870 issues

A shotgun forum for basic gun smithing, repair, modifications, and all other detailed shotgun information.

Moderators: waterfowlhunter, don taylor

870 issues

Postby swampboy91 » Wed Nov 07, 2012 7:11 pm

Hello all,
This is my first post in shotgun forum, but I have other post throughout the site. About 4 years ago, I received a remington 870 express magnum (fires 2,3,and 3.5 inch shells) as a birthday gift. As of the past few times at the range I have noticed that it will not grab the shells out of the magazine and load them into the chamber. I have used all three shell lengths and used steel, lead, and buckshot to test this and it will not work with any of the shells. I have also used high and low brass shells if that matters. The gun has a 26 inch barrel and has skyline camo on it. Can anyone help me diagnose or fix this problem??? Sorry if this was a little wordy, just wanted everyone to have the details of the gun. P.S. I have read other post with issue and the only differece is that mine is not hard to pump at all. Thanks, Corey
swampboy91
hunter
 
Posts: 122
Joined: Tue Oct 06, 2009 11:54 am


Re: 870 issues

Postby eastcoastsoxfan » Thu Nov 08, 2012 9:20 am

They are staying in the mag tube or released from tube and just not carried up?
"The old school hunters shoot what they shoot and kill as many as they always have, the newbies have their 3.5."
User avatar
eastcoastsoxfan
hunter
 
Posts: 996
Joined: Sat May 29, 2010 4:17 pm
Location: Nova Scotia

Re: 870 issues

Postby swampboy91 » Thu Nov 08, 2012 10:04 am

They are staying the magazine tube. The shells never come past the point where you know they are settled into the magazine.
swampboy91
hunter
 
Posts: 122
Joined: Tue Oct 06, 2009 11:54 am

Re: 870 issues

Postby wtrfwl havoc » Thu Nov 08, 2012 2:13 pm

Sounds to me like the slides on your forarm tube assembly are tweaked. When you pull the action the slides ride over the shell latch. When you take it apart if your careful you can bend them or twist them slightly and they wont engage the shell latch enough to let the next round out of the chamber. Take it apart and visibly inspect the slides. If they are twisted a little or bent it could be your problem. Also check your shell latch and make sure everything is normal there aswell.
wtrfwl havoc
hunter
 
Posts: 282
Joined: Mon Aug 16, 2010 4:54 pm

Re: 870 issues

Postby StevenL » Thu Nov 08, 2012 8:41 pm

Was it new when you got it? If so, did you disassemble it for cleaning? If you disassembled it (new or used) how far did you go?
StevenL
hunter
 
Posts: 216
Joined: Sun Nov 09, 2008 4:06 pm
Location: Albuquerque, NM USA


Return to Shotgun Repair & Modifications Forum

Who is online

Users browsing this forum: No registered users and 4 guests