11-87 Malfunctioning-Need Help!!!

A shotgun forum for basic gun smithing, repair, modifications, and all other detailed shotgun information.

Moderators: waterfowlhunter, don taylor

11-87 Malfunctioning-Need Help!!!

Postby Bano11 » Sat Dec 20, 2008 4:06 pm

before the first time i went out this season i knew my 11-87 needed a thorough cleaning, so i stripped it all the way down and cleaned it all up. went out the next day, and it started malfunctioning, and its been ever since. today i stripped it all the way down again and then closely followed the directions to reassemble it, and its still not working right. whats happening- it kicks out the spent shell fine, and then, instead of allowing only the second shell out of the magazine, it lets both the second and third shots out, and then tries to kick out the unfired second round before trying to push the unfired third round into the chamber. anyone else experience this? or know how to fix it?
Bano11
hunter
 
Posts: 86
Joined: Thu Oct 02, 2008 7:02 am


Postby waterfowlhunter » Sun Dec 21, 2008 7:19 am

When the fired round ejects and the 2nd round pops onto the carrier does the 3rd imediately follow it or does the 3 pop out after the bolt is closing. In a SAFE area have you tried to cycle it manually slowly to see the timing and exactly what is happening and when?
"A free people ought to be armed" George Washington 1790

‘For those who would give up essential liberty to purchase a little temporary safety, deserve neither Liberty nor safety.’ —Ben Franklin.”
User avatar
waterfowlhunter
Forum & State Moderator
 
Posts: 3738
Joined: Thu Oct 14, 2004 4:53 am
Location: Linden, MI

Postby Bano11 » Sun Dec 21, 2008 8:10 am

the third round comes out of the magazine immediately after the second round, before the bolt closes, and yes i have tried to safely manually cycle it.
Bano11
hunter
 
Posts: 86
Joined: Thu Oct 02, 2008 7:02 am

Re: 11-87 Malfunctioning-Need Help!!!

Postby BADDUCK » Sun Dec 21, 2008 9:05 am

Bano11 wrote:before the first time i went out this season i knew my 11-87 needed a thorough cleaning, so i stripped it all the way down and cleaned it all up. went out the next day, and it started malfunctioning, and its been ever since. today i stripped it all the way down again and then closely followed the directions to reassemble it, and its still not working right. whats happening- it kicks out the spent shell fine, and then, instead of allowing only the second shell out of the magazine, it lets both the second and third shots out, and then tries to kick out the unfired second round before trying to push the unfired third round into the chamber. anyone else experience this? or know how to fix it?


See your duplicate post over on the Shotgun forum.
ARE YOU GONNA PULL THOSE PISTOLS OR WHISTLE DIXIE?
BADDUCK
Membership Temporarily Suspended
 
Posts: 806
Joined: Mon Oct 27, 2008 2:36 pm
Location: Maumelle, Arkansas


Return to Shotgun Repair & Modifications Forum

Who is online

Users browsing this forum: No registered users and 4 guests