Premature wear on Beretta A400 Extreme

Share your questions on all makes and models of shotguns. Please post chokes questions in the SRBC forum

Moderators: Quack Wacker NC, MM

Premature wear on Beretta A400 Extreme

Postby waubamikrider » Mon Jan 13, 2014 12:50 pm

I've had this gun for three years. More or less got it when they came out. Its been my primary waterfowl gun since. I hunt pretty hard usually hunting 2-3 times per week during our season that runs from Sept to January (essentially).

I love Beretta, and I love this gun. I'm not here to B!TCH.

Before I had this one I had a Extrema 2, I also have a Benelli M2 in a 20g, 870's, sp-10 etc. So I'm no newbie, but no expert either. I clean the guns regular and although I hunt hard and don't baby my guns, I wouldn't say I out right abuse them either.

However I've noticed some wear on the A400's bolt. That to me is alarming. Although the gun functions fine, it worries me. On a side note, the A400's are not as reliable as the old A391 actions found in the extrema 2's. At least that's my opinion after having both. However the a400 shoots a lot nicer.

Here are some pix of what I mean.

The first pic shows the wear on the bold "guide pin" from the action slapping the guide pin. I'm not so worried about that.

The second pic shows the pieces of metal missing from the under side of the bolt. This is my major concern.

Also, the chrome is chipping is several area's on the bolt.

Should I be concerned?

Edit: I've never had a 3.5 inch shell issue that others have had. All I shoot is 3.5's from day one. Never had issue's. I've had failures due to not cleaning etc. But not related to 3.5's.
Attachments
DSC_0033 resized.jpg
Its actually missing a good chunk of metal here.
DSC_0028 rezized.jpg
User avatar
waubamikrider
hunter
 
Posts: 39
Joined: Thu Aug 05, 2010 8:08 am
Location: Ontario Canada


Re: Premature wear on Beretta A400 Extreme

Postby Hat Flats » Mon Jan 13, 2014 4:35 pm

This is has been brought up at shotgunworld.com in the I love my Beretta forum. Might be some info you cloud use. Are you seeing any wear (galling) showing up on your barrel were the extractor hits and slides upward when the bolt rotates (locks) into battery?

Kurt
Hat Flats
hunter
 
Posts: 650
Joined: Thu Feb 10, 2011 8:52 pm

Re: Premature wear on Beretta A400 Extreme

Postby waubamikrider » Tue Jan 14, 2014 7:49 am

Hat Flats wrote:This is has been brought up at shotgunworld.com in the I love my Beretta forum. Might be some info you cloud use. Are you seeing any wear (galling) showing up on your barrel were the extractor hits and slides upward when the bolt rotates (locks) into battery?

Kurt


I went to Shotgun world. Couldn't find anything on the issues I pictured. I did find what you were talking about. I'll have to take a look. But that problem seemed to be more for trap/skeet guys shooting thousands of rounds. I don't shoot as much as a trap/skeet shooter. But all 3.5 mags. So I'm not sure if that will be an issue or not. I will keep an eye on things there tho. I fully intend and Expect this gun to work fine with these small problems. I just hope it doesn't get much worse.

Thanks.
User avatar
waubamikrider
hunter
 
Posts: 39
Joined: Thu Aug 05, 2010 8:08 am
Location: Ontario Canada


Return to Shotgun Forum

Who is online

Users browsing this forum: No registered users and 19 guests