Posting Pictures.... Browser issues?

If you have any DHC SITE, FORUMS, or LOGGING IN issues or general computer problems, please post them here.

Posting Pictures.... Browser issues?

Postby Kiskadinna » Sun Dec 16, 2007 10:33 pm

This one has me stumped... I was contacted by a member trying to post photos, who does NOT have the upload picture button when they are in a message posting view.
This is what they are looking at....
First off, it appears they are using "MSN Explorer" which, if I recall is a version of IE. I don't know the version, but as you can see, there is NO upload picture button in the usual space to the right of the font size.

My personal instinct is to recommend a browser upgrade in the form of Firefox, but understanding that people get easily attached to their browser, I am curious if any of you way smarter than me types has any other ideas.
User avatar
Super Moderator
Posts: 1819
Joined: Wed Sep 20, 2006 2:04 pm
Location: Minnesota

Postby Bullzeye » Sun Dec 16, 2007 10:40 pm

Kiskadinna, thanks for posting this for me. Hopefully I'll get an answer soon.
User avatar
Posts: 22
Joined: Thu Dec 13, 2007 10:30 pm
Location: Central, Virginia

Postby David » Mon Dec 17, 2007 7:50 am

I don't know if it would help or not, but try emptying your temporary files folder. This can be done on IE from the internet options page. It might say clear history or empty temp folder.
User avatar
Posts: 3715
Joined: Fri Jul 07, 2006 3:20 pm
Location: Mobile, AL

Postby battman1 » Fri Dec 19, 2008 7:48 pm

Thats what mine looks like also.Did that work?
Posts: 63
Joined: Thu Dec 18, 2008 12:49 pm
Location: Ray Co. Mo.

Postby » Wed Dec 24, 2008 12:33 pm

Hey Gang,

Sorry I didn't see this sooner.

I had a problem with new people using it to spam and post porn long ago so I have it set so brand new users can't upload (It's set around 10 days).

I occasionally update that sooner, but that's why you don't have the button.

I did an update this morning so everyone should see it now.

User avatar
Site Admin
Posts: 2937
Joined: Fri Jun 27, 2003 3:20 pm
Location: Bismarck, ND with Eyes to the Sky

Re: Posting Pictures.... Browser issues?

Postby cirvin » Wed Feb 10, 2010 12:21 am

just a test
Backwater's Black Magic "Jake"
User avatar
Posts: 41
Joined: Sun Feb 07, 2010 5:24 pm
Location: Mt.Vernon, Indiana

Return to Site Issues Forum

Who is online

Users browsing this forum: No registered users and 1 guest