Front End Noise

Discussion about Trucks, Cars, Motorcycles, & Trailers.

Moderators: fowl_wishes, whisperin' duck, KCDuckMaster, ajmorell

Front End Noise

Postby BearTex » Wed Nov 16, 2005 9:04 pm

Have a 2004 Z71 that when in 4 wheel drive will make an awful noise when turning. The turns do not have to be sharp, a slight turn will make the noise. What would cause this? This is my 1st 4 wheel and dont think it is normal but need some advice before taking it to the dealer and then they try to feed me a line about it being normal. I would like to be able to rebute what they say.
BearTex
hunter
 
Posts: 5
Joined: Fri Aug 05, 2005 7:21 am


Postby kcduckslayer » Wed Nov 16, 2005 9:45 pm

I could possibly be your cv joints?
User avatar
kcduckslayer
hunter
 
Posts: 1138
Joined: Tue Aug 30, 2005 8:56 pm
Location: Louisburg, Kansas

Postby Ducker99 » Thu Nov 17, 2005 11:46 am

might be because its a chevy :mrgreen: Id think it was the cv joints too.
Take EM!
Ducker99
hunter
 
Posts: 32
Joined: Fri Feb 04, 2005 3:00 pm
Location: Soddy-Daisy TN

Postby Ducker99 » Thu Nov 17, 2005 12:45 pm

it also might be your spider gears or it might be because it has a locked front end but i doubt it.
Take EM!
Ducker99
hunter
 
Posts: 32
Joined: Fri Feb 04, 2005 3:00 pm
Location: Soddy-Daisy TN

Postby Trois_beaux_canards » Thu Nov 17, 2005 2:23 pm

Two of my previous vehicles made a sound when turning...kind of a clicking noise at times. The first one had a broken tie rod, and the other the CV joint. That's the best I can come up with.
User avatar
Trois_beaux_canards
hunter
 
Posts: 2681
Joined: Sun Jan 16, 2005 4:08 pm
Location: Minnesota

Postby AlaskaRedneK » Sat Nov 19, 2005 1:14 am

what kind of a terrible noise? a cliking or a whining, or a ???.

Good Luk :salude:
-Stouff
[b][size=14]REAL Trucks don't got Spark Plugs

"Hold the Shotguns.... Its hard to stear like this!"
User avatar
AlaskaRedneK
hunter
 
Posts: 4202
Joined: Mon Dec 20, 2004 8:12 pm
Location: Chugiak, Alaska

Postby BearTex » Mon Nov 28, 2005 6:19 pm

Not a clinking or whining, just a dull grinding noise. Best sound I can think of is dog growl.
BearTex
hunter
 
Posts: 5
Joined: Fri Aug 05, 2005 7:21 am

Postby donell67 » Mon Nov 28, 2005 8:28 pm

sounds like the hubs arent engageing all the way.do you have automatic hubs. if you get manuel hubs that will fix that problem. i am not sure thats your problem but ive had and know other people thats had problems with automatic hubs. i had that same growling sound coming from my front end. replaced the hubs no more problem. even bad manuel hubs will do that when there locked. then again a boot on your cv joint couldve ripped and exposed the bearings getting dirt inside or water causing that growling. let us know what you find out.
donell67
Forum & State Moderator
 
Posts: 1621
Joined: Tue Sep 28, 2004 3:14 pm
Location: idaho

Postby BearTex » Tue Nov 29, 2005 12:43 pm

Took the truck in this morning, and the service man said that the noise was normal and he did not want to check it out. Pushed the issue about wanting it checkedand when they removed the plug on the front differential there was 1/2" of metal on top of it and the fluid was completely black. Don't know yet what came apart but something sure did. Soon as I find out specifics I will post it.
BearTex
hunter
 
Posts: 5
Joined: Fri Aug 05, 2005 7:21 am


Return to Vehicle forum

Who is online

Users browsing this forum: No registered users and 1 guest